hp-support-head-portlet

Ações
Carregando...

Suporte ao Cliente HP

hp-contact-secondary-navigation-portlet

Ações
Carregando...

hp-share-print-widget-portlet

Ações
Carregando...

hp-concentra-wrapper-portlet

Ações
Carregando...

Multifuncionais HP Deskjet, Photosmart e PSC - Mensagem de erro "Sem papel" e a impressora não puxa o papel

Problema
A mensagem de erro Sem papel é exibida no computador e o equipamento não puxa o papel da bandeja.
Solução
Siga estas etapas na ordem apresentada.
Etapa 1: Redefinir o equipamento
  1. Sem desligar o produto, desconecte o cabo de alimentação da parte traseira do produto.
  2. Aguarde 30 segundos e reconecte o cabo de alimentação ao produto.
  3. Se o produto não estiver ligado, use o botão Liga/Desliga para ligá-lo.
Etapa 2: Verificar as condições do papel e recarregá-lo
  1. Substitua o papel, se ele estiver rasgado, empoeirado, ondulado, enrugado ou amassado.
     observação:
    Use somente papel comum, branco e novo no produto, até que o problema esteja resolvido.
  2. Certifique-se de que todas as folhas sejam do mesmo tamanho e tipo. Como apenas um tipo de papel pode ser usado no equipamento por vez, os tipos de papel nunca devem ser misturados.
  3. Bata a pilha de papel sobre uma superfície plana para alinhar as margens.
  4. A pilha de papel a ser colocada no produto deve ter entre 10 e 25 folhas.
     observação:
    Não coloque papel em excesso no equipamento.
  5. Coloque a pilha de papel no produto e empurre com cuidado as guias contra o papel, para deixá-las sem folga. Certifique-se de que o papel esteja totalmente inserido no produto e que possa ser puxado pelos roletes.
  6. Tente imprimir novamente. Se o problema não estiver resolvido, tente usar marcas e tipos diferentes de papel, um tipo por vez, e tente imprimir novamente.
    Se o problema persistir, passe para a próxima etapa.
Etapa 3: Ajustar as configurações do papel no driver de impressão
As configurações do papel no driver de impressão devem corresponder às configurações de papel de ao menos uma das bandejas instaladas.
  1. Abra um documento no aplicativo que está sendo usado para imprimir.
  2. Clique em Arquivo, Imprimir e em Propriedades. A caixa de diálogo Propriedades será exibida.
  3. Clique na guia Papel/qualidade.
  4. Selecione o tamanho de papel correto no menu suspenso O tamanho é.
  5. Selecione o tipo de papel correto no menu suspenso O tipo é.
  6. Clique em OK e em OK novamente para imprimir o documento.
  7. Se o problema não estiver resolvido, passe para a próxima seção.
 observação:
Se o problema estiver resolvido e for necessário imprimir em outro tipo de papel, coloque o novo papel no produto e repita as etapas de 2 a 7.
Essas alterações não afetam as configurações de impressão padrão. As configurações de impressão voltarão ao padrão na próxima vez em que o aplicativo for aberto.
Etapa 4: Se necessário, obtenha o kit de limpeza da alimentação do papel HP
 observação:
O kit de limpeza só funciona com as seguintes séries de produtos:
Deskjet série 5440
Photosmart série 7800
Deskjet série 5940
Photosmart série 8000
Photosmart série 3100
Photosmart série 8200
Photosmart série 3100
PSC série 1510
Photosmart série 3200
PSC série 1600
Photosmart série 3300
PSC série 2350
Se o equipamento não aparecer na lista, passe para a Etapa 5: Limpar os roletes.
Localize o número de série no equipamento.
  • Se o terceiro e o quarto dígitos do número de série forem 56, 57, 58, 59, 5A, 5B, 5C ou 61, use um dos links de contato com a HP nessa página para entrar em contato com um representante do suporte. Se o equipamento ainda estiver sob garantia, o representante do suporte enviará um kit de limpeza para alimentação de papel HP gratuito (número de peça c9000-67901).
    Se o equipamento não estiver mais na garantia, esse kit pode ser adquirido on-line com a HP. Clique aqui para encomendar uma nova peça da HP.
    Figura : Número de série com o terceiro e o quarto dígito em destaque
  • Se o terceiro e o quarto dígitos do número de série não estiverem listados, o kit de limpeza especial não será necessário. Passe para a próxima etapa.
 observação:
O kit de limpeza para alimentação de papel requer que o equipamento esteja conectado a um computador com Windows 2000 ou XP por meio de conexão USB. Se o equipamento ainda não estiver conectado com o cabo USB, conecte-o antes de usar o kit de limpeza para alimentação de papel.
  1. Desligue o equipamento e desconecte o cabo de alimentação.
  2. Abra a tampa de acesso para acessar os roletes. Dependendo do modelo, essa é a tampa de acesso traseira. Consulte o Guia do usuário do produto para obter informações sobre como localizar os roletes.
  3. Limpe os roletes de borracha com um pano sem fiapos levemente umedecido com água.
     observação:
    Recomendamos usar água destilada, filtrada ou mineral para limpar os roletes. Água de torneira pode conter contaminantes que podem danificar os roletes.
  4. Certifique-se de que os roletes do papel localizados na bandeja de entrada, que ficam atrás dos roletes traseiros, estejam limpos. Pode ser necessário usar uma haste de algodão limpa, levemente umedecida com água para acessar esses roletes.
  5. Feche a tampa de acesso e conecte o cabo de alimentação.
  6. Tente imprimir novamente. Se o problema não estiver resolvido, prossiga para a próxima etapa.
Encaminhe seu equipamento HP à assistência técnica ou substitua-o, caso já tenha concluído todas as etapas anteriores.
Para saber se o produto ainda está coberto pela garantia, acesse o site de verificação de garantia em http://www.support.hp.com/checkwarranty. Fale com o Suporte ao cliente HP para agendar um reparo ou substituição. Se você estiver na região Ásia-Pacífico, fale com o Suporte ao cliente HP para localizar um centro de serviço local na sua área.
Taxas de reparo podem ser aplicadas para produtos fora da garantia.
Causa
Qualquer uma destas condições pode causar esse problema:
  • As bandejas de papel estão vazias ou sobrecarregadas.
  • O papel está enrolado.
  • O lado de impressão ou o lado brilhante do papel não está virado para baixo na bandeja. Sempre coloque o papel fotográfico com o lado mais áspero para cima.
  • O papel é muito liso para o equipamento.
  • O papel pode não estar ao alcance dos roletes de alimentação.
  • A guia de largura está muito pressionada contra o papel.
  • A bandeja de papel não está totalmente inserida no equipamento.
  • As configurações do papel no driver de impressão não correspondem ao papel colocado na bandeja.
  • Os roletes de borracha de alimentação do papel estão empoeirados.

hp-feedback-input-portlet

Ações
Carregando...

hp-online-communities-portlet

Ações
Carregando...

hp-feedback-banner-portlet

Ações
Carregando...

hp-country-locator-portlet

Ações
Carregando...
País: Flag Brasil

hp-detect-load-my-device-portlet

Ações
Carregando...